myDC.ru

Здравствуйте, гость ( Вход | Регистрация )

 
 
Ответить в данную темуНачать новую тему

> проблема со скриптом

Теги
Нет тегов для показа
KraSav4EK
сообщение 29.8.2009, 18:47
Сообщение #1


Начинающий
*

Группа: Пользователи
Сообщений: 24
Регистрация: 10.8.2009
Из: чебоксары
Пользователь №: 4 130
Спасибо сказали: 0 раз




скрипт вывода информации по таймеру в чат был для апи1 сконвектировал он работает но в чат ничево не выводит не пойму что делать подскажите плиз
CODE
-- Этот скрипт конвертирован программой PtokaX LUA API Конвертор v0.9. Русская версия 08/29/09 19:36:40
bot="бот информер"

timer = 1 -- в минутах

messarray={
[[

. . . . . . . . . . . . . . . . . . . . . . . . . . .
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
____________________________________________________________________________________________________
________________
______________________________________[ ]_________________________________
_________________________________________!!!!!!-=:ХР:НАШИ ПРОЕКТЫ:ХР:=-!!!!!!_________________________________________
Локальный IP хаба 10.128.162.28
--------------------------
По всем интересующим вопросам обрщайтесь к админу
::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::
:::::::::::::::::::::::::::::
За соблюдением правил следит администратор хаба и автоматический бот.
С претензиями по работе бота обращаться к администратору хаба.
::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::
:::::::::::::::::::::::::::::

______][______][______][____][______][______][______][______][______][______][____][______][_____][_
_____][_____][____]],









}

function OnStartup()
SetTimer (timer*60*1000)
tmr = TmrMan.AddTimer()
end

function OnTimer(tmr)
Core.SendToAll("<"..bot.."> "..messarray[math.random(1,#messarray)])
end
Go to the top of the page
+Quote Post
Артём
сообщение 29.8.2009, 19:01
Сообщение #2


Наруто на аваторке
***********

Группа: Пользователи
Сообщений: 2 606
Регистрация: 11.10.2008
Из: Харькова
Пользователь №: 771
Спасибо сказали: 772 раза




Вот держи у меня стоит,ошибок нету. Прикрепленный файл  informer1.lua ( 5.43 килобайт ) Кол-во скачиваний: 9

P.S. Перезалил. big_smile.gif


Спасибо сказали:
Go to the top of the page
+Quote Post
KraSav4EK
сообщение 29.8.2009, 23:00
Сообщение #3


Начинающий
*

Группа: Пользователи
Сообщений: 24
Регистрация: 10.8.2009
Из: чебоксары
Пользователь №: 4 130
Спасибо сказали: 0 раз




Цитата(Артём @ 29.8.2009, 20:01) *
Вот держи у меня стоит,ошибок нету. [attachment=3126:informer2_newapi.lua]


ошибку даёт [23:59] Синтаксис D:\ptokax_all_in_one_b1\хаб\scripts\инф.lua:45: malformed number near '1..'
проблемма решена спасибо Артём
Go to the top of the page
+Quote Post

Ответить в данную темуНачать новую тему
1 чел. читают эту тему (гостей: 1, скрытых пользователей: 0)
Пользователей: 0

Collapse

> Похожие темы

  Тема Ответов Автор Просмотров Последнее сообщение
No New Posts Topic has attachmentsПроблема со скриптом Истории чата
5 SonicX 8 064 27.6.2014, 19:04 Посл. сообщение: sergius_s
No new внезапная непонятная проблема с хабом
17 aleksei1122 16 620 3.3.2013, 16:41 Посл. сообщение: Delia
No New Posts Помогите со скриптом! Плачу!
help
2 jekasumy 5 415 19.10.2012, 23:10 Посл. сообщение: jekasumy
No New Posts Проблема со скриптами на версии 0.4.2.0
5 Fe(one)X 7 699 16.2.2012, 21:28 Посл. сообщение: Fe(one)X
No New Posts помогите пожалуиста со скриптом
2 alex2014 4 577 27.1.2012, 13:10 Посл. сообщение: Damaks
No new Topic has attachmentsПроблема с хабом после установки роутера
22 Jet1k 29 478 3.1.2012, 11:05 Посл. сообщение: Strannik
No new Помоги со скриптом
Новинки
17 Dani_Filth 13 271 16.11.2011, 16:59 Посл. сообщение: Damaks
No New Posts Topic has attachmentsПроблема при установке плагина lua для верлихаба
12 sabriel 13 948 21.9.2011, 10:17 Посл. сообщение: sabriel
No New Posts Здравствуйте всем . У меня проблема со скриптам StatPX
Здравствуйте всем . У меня проблема со скриптам StatPX
4 warhammer 8 997 14.4.2011, 14:48 Посл. сообщение: warhammer
No New Posts Проблема с Remote_Admin
Не работает:(
1 el_toro 5 405 13.3.2011, 3:26 Посл. сообщение: Alexey
No New Posts XML. Проблема с плеером
размер шрифта
1 Rannau 6 033 28.2.2011, 9:53 Посл. сообщение: Setuper
No new Topic has attachmentsПроблема на PtоkaX 0.4.1.2 в скрипте
Проблема на PtоkaX 0.4.1.2 в скрипте
23 sania 23 039 23.2.2011, 15:37 Посл. сообщение: Saymon21
No New Posts Небольшая проблема Нужна ваша помощь !
Буду очень благодарен !!!
11 @_JuNiOr_@ 13 409 5.2.2011, 12:38 Посл. сообщение: Maximum
No New Posts От: Небольшая проблема Нужна ваша помощь !
От темы с ID: 4634
1 ScOol 4 972 3.2.2011, 17:48 Посл. сообщение: Maximum
No new Topic has attachmentsПомогите со скриптом
Не знаю название скрипта настоящие
20 sexynapku 18 685 16.12.2010, 15:10 Посл. сообщение: sexynapku

 



RSS Сейчас: 3.2.2023, 23:03