myDC.ru

Здравствуйте, гость ( Вход | Регистрация )

 
 
Ответить в данную темуНачать новую тему

> Черти меня дернули обновить убунту ((, luasockets не работает

Теги
Нет тегов для показа
dsd10
сообщение 6.11.2012, 18:51
Сообщение #1


Начинающий
*

Группа: Пользователи
Сообщений: 10
Регистрация: 5.4.2010
Пользователь №: 6 564
Спасибо сказали: 0 раз




Добрый вечер!
Жил был хаб верли 1.0.0 но на старой убунте 10.*
В общем, обновил убунту 10.04 до 11.10, до 12ой пока не успел, мне и этого хватило ((
луасокеты теперь не работают. из директории /var/lib/ пропал файлик liblua5.1.so.0.0.0, на который я делал символическую ссылку liblua.so.
С помощью апт-гета понаустанавливал разнообразных luasockets и luasockets-dev... думал что хотя бы похожий какой то файлик покажется, но пока не показался.
Может кто нибудь апгрейдил систему? Какой мне пакетик поставить?
Go to the top of the page
+Quote Post
mariner
сообщение 6.11.2012, 22:43
Сообщение #2


Местная ТехПоддержка
**********

Группа: Администраторы
Сообщений: 1 874
Регистрация: 18.7.2008
Из: Моск. Обл, г. королев, район Болшево
Пользователь №: 221
Спасибо сказали: 220 раз




liblua5.1-0-dev тебе поставить.
Go to the top of the page
+Quote Post
dsd10
сообщение 7.11.2012, 7:43
Сообщение #3


Начинающий
*

Группа: Пользователи
Сообщений: 10
Регистрация: 5.4.2010
Пользователь №: 6 564
Спасибо сказали: 0 раз




Цитата(mariner @ 6.11.2012, 23:43) *
liblua5.1-0-dev тебе поставить.

я его уже поставил.
установились какие то файлики с похожим окончанием, но, судя по названию, не подходят.
например liblua5.1-atk.so.0.0.0 ну или gnome
Можно конечно попробовать сделать autoremove и грохнуть весь луа и иже с ним, но я чесслово боюсь что он по новой не соберется, ну или какие то ошибки будут (((
Go to the top of the page
+Quote Post
mariner
сообщение 7.11.2012, 15:04
Сообщение #4


Местная ТехПоддержка
**********

Группа: Администраторы
Сообщений: 1 874
Регистрация: 18.7.2008
Из: Моск. Обл, г. королев, район Болшево
Пользователь №: 221
Спасибо сказали: 220 раз




dpkg -L liblua5.1-0-dev

И ты увидишь что было в пакете. liblua5.1.so должна быть там
Go to the top of the page
+Quote Post

Ответить в данную темуНачать новую тему
2 чел. читают эту тему (гостей: 2, скрытых пользователей: 0)
Пользователей: 0

Collapse

> Похожие темы

  Тема Ответов Автор Просмотров Последнее сообщение
No new Topic has attachmentsЗаткни Меня Нежно
API2 | Оригинальная заглушка для юзеров
42 alex82 29 035 5.2.2013, 14:26 Посл. сообщение: Александр_ГМР
No New Posts От: Заткни Меня Нежно
От темы с ID: 1518
0 Tsd 2 126 5.9.2011, 12:52 Посл. сообщение: Tsd
No New Posts Здравствуйте всем . У меня проблема со скриптам StatPX
Здравствуйте всем . У меня проблема со скриптам StatPX
4 warhammer 5 059 14.4.2011, 14:48 Посл. сообщение: warhammer
No new Как обновить verlihub ?
14 Hammer 12 791 17.1.2011, 19:58 Посл. сообщение: KT315
No New Posts От: Заткни Меня Нежно
От темы с ID: 1518
0 no_use 2 228 7.11.2010, 18:53 Посл. сообщение: no_use
No New Posts От: Отсылка в ЛС скачивающим у меня
От темы с ID: 2043
1 Uncle_Dif 1 255 18.6.2009, 7:26 Посл. сообщение: Jaska
No New Posts Отсылка в ЛС скачивающим у меня
13 ZBY 8 974 5.6.2009, 15:24 Посл. сообщение: Setuper

 



RSS Сейчас: 15.7.2018, 22:17